🔄 Losowy artykuł
Szlaki górskie Pociągiem dookoła Polski Podróże kulinarne Hotele-unikaty świata Parkingi przy lotniskach Łowiska Europy Campingi dla kamperów Imprezy — atrakcje w Polsce Poradnik pilota drona Wydarzenia i bilety Promocje bankowe Kamery na żywo Oferty Centrum Podróży Koliber Triper.pl Trip.FazaFM.com — plany podróży

Deflate

Deflate – algorytm kompresji oparty na LZ77 i kodowaniu Huffmana, określony standardem RFC 1951 ↓.

Standardy RFC 1950 ↓ oraz RFC 1952 ↓ określają formaty używane do składowania danych skompresowanych za pomocą algorytmu deflate.

Algorytm ten stosowany jest m.in. w formacie PNG oraz programach do kompresji gzip i PKZIP, natomiast popularna wolnodostępna jego implementacja znajduje się w bibliotece zlib.

Linki zewnętrzne

  • P. Deutsch, J-L. Gailly, ZLIB Compressed Data Format Specification version 3.3, RFC 1950, IETF, maj 1996, DOI: 10.17487/RFC1950, ISSN 2070-1721, OCLC 943595667 (ang.).
  • P. Deutsch, DEFLATE Compressed Data Format Specification version 1.3, RFC 1951, IETF, maj 1996, DOI: 10.17487/RFC1951, ISSN 2070-1721, OCLC 943595667 (ang.).
  • P. Deutsch, GZIP file format specification version 4.3, RFC 1952, IETF, maj 1996, DOI: 10.17487/RFC1952, ISSN 2070-1721, OCLC 943595667 (ang.).
ℹ Źródło: artykuł „Deflate” w polskiej Wikipedii. Treść dostępna na licencji CC BY-SA 4.0; lista autorów w historii edycji. Wersja może się różnić od aktualnej na Wikipedii (kopia odświeżana okresowo).
💳 Revolut
Karta wielowalutowa do podróży — płacisz za granicą bez przewalutowań.
Odbierz kartę →
💰 ZEN.COM
Konta multiwalutowe i karty — płatności bez granic z poziomu aplikacji.
Sprawdź ZEN →
🌍 Wise
Przelewy za granicę po realnym kursie — bez ukrytych marż.
Wypróbuj Wise →
Linki polecające — obowiązują regulaminy usług.
FazaFM.com — radio i newsy Hrubek.pl — Hrubieszów blisko Ciebie Gorzkie Groszki — blog