- Domain Name System
Domain Name System (DNS, pol. system nazw domen) – hierarchiczny rozproszony system nazw, który umożliwia identyfikację usług i zasobów internetowych…
- Szesnastkowy system liczbowy
hexadecimal [online], calculator.name [dostęp 2022-06-21] . How to Convert 16777216 from decimal to hexadecimal [online], calculator.name [dostęp 2022-06-21] . How…
- Internet
). What we do [online], RIPE NCC [dostęp 2026-06-12] (ang.). The Domain Name System (DNS) [online], ICANN [dostęp 2026-06-12] (ang.). What is an API…
- Link-Local Multicast Name Resolution
0.0.252. Domain Name System Multicast DNS NetBIOS NTLM relay Bernard Aboba, Dave Thaler, Levon Esibov: RFC 4795: Link-Local Multicast Name Resolution…
- Domena internetowa
{{Dopracować}} z tego artykułu. Domena internetowa – ciąg identyfikacyjny systemu Domain Name System (DNS), który określa zakres autonomii administracyjnej, uprawnień…
- BIND
BIND (Berkeley Internet Name Domain, poprzednio: Berkeley Internet Name Daemon) – popularny serwer (demon) DNS. Został stworzony przez Paula Vixie w roku…
- Kolizja nazw domen
Frequently Asked Questions: Name Collision for IT Professionals. ICANN, 2014-08-01. [dostęp 2026-08-31]. (ang.). Name collisions. Domain Incite. [dostęp 2026-08-31]…
- Cloudflare
dostarczania treści w internecie (Content Delivery Network), serwerów nazw (Domain Name System) oraz serweru czasu (NTP). Cloudflare została założona w roku 2009…
- Lista skrótów i skrótowców używanych w informatyce
BI – Business Intelligence BIND – Berkeley Internet Name Domain BIOS – Basic Input/Output System BITS – Background Intelligent Transfer Service BIU –…
- Round robin DNS
IPv6, ponieważ użycie jej wobec adresów IPv4 powodowało problemy. Domain Name System Równoważenie obciążenia T.T. Brisco T.T., DNS Support for Load Balancing…
- 1.1.1.1
1.1.1.1 – darmowa usługa Domain Name System (DNS). Publiczna usługa DNS i serwery należą do firmy Cloudflare we współpracy z Centrum informacyjnym sieci…
- DDNS
DDNS (ang. Dynamic Domain Name System, dynamiczny system nazw domenowych) – metoda, protokół lub usługa sieciowa, która umożliwia urządzeniom sieciowym…
- DNS over HTTPS
odróżnienia od zwykłego ruchu WWW, a przez to trudny do zablokowania. Domain Name System DNSSEC PaulP. Hoffman PaulP., PatrickP. McManus PatrickP., RFC 8484:…
- Odwrotna translacja adresów DNS
records match” – upewnij się, że adresy PTR i A są zgodne M.M. Lottor M.M., Domain Administrators Operations Guide, RFC 1033, IETF, listopad 1987, DOI: 10…
- Zatruwanie DNS
własną domeną i udziela na nią prawdziwych odpowiedzi. Osobny artykuł: Domain Name System. Serwery DNS zapamiętują w pamięci podręcznej raz uzyskane odwzorowania…
- .info
[dostęp 2024-07-24] (ang.). typ? Signposts in Cyberspace: The Domain Name System and Internet Navigation GerhardG. Loibl GerhardG., Austrian Review…
- Internationalized Domain Name
szablon {{Dopracować}} z tego artykułu. IDN (ang. internationalized domain name) – rodzaj domeny internetowej, zawierającej znaki spoza ASCII, czyli…
- Quad9
Quad9 – darmowy serwer DNS udostępniany przez organizację Global Cyber Alliance oraz IBM. Usługa DNS Quad9, poza standardowym działaniem, dodatkowo sprawdza…
- World Wide Web
adres IP za pomocą globalnej, rozproszonej bazy danych znanej jako Domain Name System (DNS). Adres IP jest niezbędny, aby móc połączyć się z danym serwerem…
- Request for Comments
Internet (ISO 8601) RFC 3339 DISCARD RFC 863 Domain Name System RFC 1034, RFC 1035 Dynamic Delegation Discovery System RFC 2168, RFC 2915, RFC 3401, RFC 3402…