- User Datagram Protocol
User Datagram Protocol (UDP) – protokół pakietów użytkownika – jeden z protokołów internetowych o numerze porządkowym 17(inne języki). UDP stosowany jest…
- Lista skrótów i skrótowców używanych w informatyce
UDF – User Defined Function UDMA – Ultra DMA UDT – User-defined Data Type UDP – User Datagram Protocol UDP – Usenet Death Penalty UEFI – Unified Extensible…
- STUN
STUN (ang. Simple Traversal of UDP (User Datagram Protocol) through NATs (Network Address Translators)) wraz ze zmianą specyfikacji (uaktualnieniem) w…
- Bootstrap Protocol
Bootstrap Protocol (BOOTP) – protokół komunikacyjny typu User Datagram Protocol (UDP) umożliwiający komputerom w sieci uzyskanie od serwera danych konfiguracyjnych…
- Internet rzeczy
infrastrukturalne: IPv6, User Datagram Protocol wykrycia: UPnP, SSDP(inne języki) danych: MQTT, Extensible Messaging and Presence Protocol, Java Message Service…
- Protokół sterowania transmisją
Message Protocol (ICMP) User Datagram Protocol (UDP) Protokół internetowy (IP) Real-time Transport Protocol (RTP) Stream Control Transmission Protocol (SCTP)…
- Real-time Transport Protocol
jakości usługi (quality of service). Protokół RTP najczęściej używa User Datagram Protocol (UDP) jako protokołu warstwy transportowej. Żeby zagwarantować QoS…
- UDP
User Datagram Protocol – jeden z protokołów internetowych Usenet Death Penalty – blokada użytkownika Usenetu za popełnione nadużycia urydyno-5′-difosforan…
- Request for Comments
kwietnia 1978) Transmisja datagramów IP przez gołębie pocztowe (RFC 1149, 1 kwietnia 1990) Hyper Text Coffee Pot Control Protocol (HTCPCP/1.0) (RFC 2324…
- Model OSI
wykorzystuje się dwa protokoły TCP (ang. Transmission Control Protocol) oraz UDP (ang. User Datagram Protocol). W przypadku gdy do transmisji danych wykorzystany…
- Reverse Address Resolution Protocol
protokoły oparte na User Datagram Protocol (UDP), czyli Bootstrap Protocol (BOOTP) i jego następca Dynamic Host Configuration Protocol (DHCP). Address Resolution…
- UDP (informatyka)
User Datagram Protocol – protokół internetowy warstwy transportowej, Usenet Death Penalty – usenetowa kara śmierci, odcięcie użytkownika od Usenetu za…
- Zapora sieciowa
wykorzystywała protokół TCP (Transmission Control Protocol) i protokół UDP (User Datagram Protocol) w połączeniu ze znanym portem, umożliwiając zaporom…
- Czarna dziura (sieci komputerowe)
adres będzie „czarną dziurą” tylko dla niektórych protokołów, np. User Datagram Protocol (UDP). Protokoły takie, jak np. TCP nie zdołają zestawić połączenia…
- H.323
przesyłania pakietów zawierających głos jest używany protokół UDP (User Datagram Protocol). Protokół ten nie przewiduje stosowania znaczników czasu, dlatego…
- Domain Name System
rekurencyjny pozostaje opcjonalny. Za właściwsze dla wymiany opartej na datagramach uznano przy tym podejście iteracyjne. rekurencyjne serwer sam prowadzi…
- Resource Reservation Protocol
Resource Reservation Protocol (RSVP) – protokół komunikacyjny dla sieci zintegrowanych usług integrated services, które do transmisji danych wymagają określonej…
- OpenSSL
E. Rescorla E.E., Datagram Transport Layer Security (DTLS) Extension to Establish Keys for the Secure Real-time Transport Protocol (SRTP), RFC 5764, IETF…
- Primaaprilisowe RFC
2009-08-20]. (ang.). Carolyn Duffy Marsan: Yet another foolish network protocol. [w:] Network World [on-line]. 28 marca 2005. (ang.). p d e Primaaprilisowe…